PDA

View Full Version : Turntable Animation Issue



Mar10
11-05-2013, 06:31 PM
I am having issues creating a turntable animation. All of the individual frames seem to render out fine but the final video does not seem to be finished. The final mp4 is only 40kb and will not play. What am I doing wrong here?

andy
11-06-2013, 01:45 PM
it is recommended to render out images, and Then convert to a video. I use AfterEffects to combine them into a video, but there are cheaper/free options as well. One issue you will also find is that mp4 is picky. One thing you can do to help it out a bit is to render a standard resolution. Those would be 320x240 640x480 720x1280 1920x1080 and so on. There are different tweaks to the codec that must be made for each of those to be encoded properly. Some encoders simply won't work if you choose another resolution.

Rendering out the image sequences also allows you to crash on a frame somewhere in there, then redo that frame later. If you crash, or there is a mistake in a frame with rendering to a video you're pretty much hosed. There are a few other threads here somewhere touching on this topic.

Mar10
11-08-2013, 03:04 PM
Thanks Andy. Yes, it seems that mp4 is really picky. I had no issues when I changed the output to mkv. I think someone on my team has an AfterEffects seat so I might try that as well.

david.randle
11-08-2013, 07:33 PM
Yes, you could be missing a codec for compiling the .mp4 however, we ship our products with the necessary components built in so that would surprise me. what player were you trying to play back the .mp4?

Mar10
11-13-2013, 01:17 PM
I was using basic Windows Media Player. I will try VLC or other popular players. If I still have the issue, I can just stick with mkv as it seems to work.