PDA

View Full Version : GeForce 334.89 Driver Not Working With GTX 770?



amoncur
02-24-2014, 02:51 PM
I just installed the GeForce 334.89 driver over the weekend and this morning when I fired up Pro received a message stating "For GPU or Hybrid rendering, this software requires the NVIDI CUDA 4.2 driver or better. NVIDIA Driver version 296.10 or newer have CUDA 4.2 support."

Anyone else having this problem?

ibhurln
03-01-2014, 12:22 AM
i got the same error when launching...im running quadro 5000 and tesla 2075. im doing some digging and post a fix/solution. i might add that this error popped up after creating custom program settings within nvidia control panel-switching quadro 500 to graphics only tasks, and tesla to compute tasks.