PDA

View Full Version : Vista x64 compatibility...



wheeldude
05-03-2012, 03:35 PM
Bunkspeed: Just a friendly reminder that your software is advertised to be Vista x64 compatible. As the release of 2012.3 initially did not work with Vista, 2012.4 suffers from the same issue(s). Until Vista is no longer supported I would recommend adding the following comments to your ATP:

IF software launches on Vista x64

THEN release final version to public.

ELSE software does not launch on Vista x64

THEN fix software prior to release

END IF

How long until there is a Vista x64 compatible release of 2012.4XX.XXXX? Current situation is significantly increasing my ROI schedule.