PDA

View Full Version : faded shadow



andy
06-06-2012, 01:47 PM
I prefer rendering my shadow separately. But if you render without shadow, often times the bottom of your objects is Much brighter than you intend. You see this also for reflections. I don't want to render the shadow, but I want the object and the reflection to see it. I just need a faded option just like objects have.

That way I can render the objects, ground reflections, and ground shadows all separately, but playing nice.

david.randle
06-06-2012, 07:18 PM
have you tried creating a physical ground plane and setting that to faded to accomplish what you want?

Basically do a render with a physical ground plane set to faded, then do another render with the physical plane hidden and also output the ground shadow pass. Layer away in PS and i think you'll get what you want.

andy
06-07-2012, 01:23 PM
oh duh. Yes, that would work. Thanks

artem
06-07-2012, 01:46 PM
Get this man a beer!