PDA

View Full Version : issue with decals in latest update



Paul
08-09-2012, 06:10 PM
Hi all - I'm having issues with decals since the latest update. The applied decal seems to mess up the surface it's applied to (where the decal transparency is, you can see through the surface its applied to). As well as this, every time I select the decal after its been applied (say to scale it), it shrinks massively. I can undo this and then make adjustments, but I can't find a workaround to the messed up surfaces. Hope someone can help as I have a deadline I'm working to and can't get through to support! Plus, awkwardly, I'm in the Uk, so 8 hrs ahead.
Thanks
Paul

david.randle
08-10-2012, 01:27 AM
Hi Paul -

Is your model really large in scale compared to the RGB XYZ axis in the middle of the world on your screen?

I think what you're describing is a possible bug associated with object scale.

bebop
08-10-2012, 11:07 AM
Hi David

As you may have seen on another thread, I have also noticed a scaling issue. With SolidWorks STEP translations I had found I had to set 'scale all' to be x0.1 to match the Pro scaling. After this latest software update my old BIF files are now showing most of the parts scaled at 0.01. Even though the software seems to have changed the scale of the parts they are still correct to the environment sphere. Odd. But even stranger, some related parts in the same scene are showing 'scale all' at 0.001, even though they are visually correct next to the 0.01 parts. Very odd.

Paul
08-13-2012, 08:37 AM
Hi David - thanks for the reply. Yes, it seems to be related to the scale of the objects. When I opened previous files with smaller objects it worked better. However, I still seem to be having the issue where when you click on the applied decal to move or tweak it, it shrinks massively. This seems to now be an issue on files which previously worked fine. The workaround is that you can 'cntrl z' to undo the shrink, and then tweak the decal.

Hoonage
08-16-2012, 11:11 PM
I'm also having the same issue as well.
Model is only 3"X3"X12", and auto scale loaded or not, every time I click on the decal, it shrinks massively or transforms in one direction randomly.

jaydesign
08-16-2012, 11:58 PM
Yep that's my issue too. First time using Decals and this crap happens. Not convinced this was a good purchase anymore. I rely on decals and that main feature does not work!

jakes
08-17-2012, 04:37 AM
I have been having a lot of decal issues too. I sent a full documentation of the scenarios to support. One thing I tried that fixed the transparency bug was I imported a copy of the same decal again and applied it on top of the one with the transparency issue. Not a great fix but it worked. another issue was with the decal appearing in raster mode but disappearing in raytrace mode. I saved the model with the decal applied then closed and reopened the program. It then rendered fine. Again, not a great solution but it works until the next rev.