PDA

View Full Version : Anyone else not able to install latest version??



scampbel
10-29-2012, 01:10 PM
I didn't use Bunkspeed for a little while and am a little behind. I try to install latest version and this is the error I get. Any help would be appreciated!

Not sure if it is because I am jumping more than 1 version?

Thanks,
Steve C

316

andy
10-29-2012, 01:14 PM
You could always uninstall completely, then start new. But it sounds like you're right, and it's maybe cause by skipping too many versions.

scampbel
10-29-2012, 01:20 PM
Moving from 2012.5.2.5 to 2012.5.4.8