Search:

Type: Posts; User: bebop

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    2,951

    Hi David When do you think you will be able to...

    Hi David

    When do you think you will be able to let us know what is happening? Do the Bunkspeed products have a future? I assume so given you still seem to be attending trade fairs, but it would...
  2. Replies
    13
    Views
    5,792

    Hi Brian It worked, thank you

    Hi Brian

    It worked,

    thank you
  3. Replies
    13
    Views
    5,792

    David I have just moved to SW 2015 SP 3...

    David

    I have just moved to SW 2015 SP 3 straight from 2014 and I am having the same or similar problem. When I try to import SW 2015 files Shot tells me 'the imported model(s) generated no...
  4. Replies
    10
    Views
    4,190

    Hi JohnG Thanks for the info and instructions....

    Hi JohnG

    Thanks for the info and instructions. I originally raised the issue because I seem to remember alpha working differently in earlier versions of Shot/Pro but, if how it is working now is...
  5. Thread: Blank Screen

    by bebop
    Replies
    5
    Views
    2,597

    I get this issue occasionally, usually after...

    I get this issue occasionally, usually after letting Shot idle for a while. Choosing another camera then going back to the original camera seems to clear it.
  6. Replies
    10
    Views
    4,190

    Hi Some interesting comments about alpha. I...

    Hi

    Some interesting comments about alpha. I am using Shot. If I output in TIFF with the alpha box ticked I get a rendering with the background removed. The background, be it a plate, hdr or...
  7. Replies
    2
    Views
    1,315

    The very opposite also seems to work too, most of...

    The very opposite also seems to work too, most of the time. I have found that if I allocate a specific colour to a part in Solidworks, Bunkspeed groups them as a single part. If I remove all the...
  8. Replies
    22
    Views
    9,821

    I find STEP AP214 export works well, to the point...

    I find STEP AP214 export works well, to the point I preferred it over previous SW plugins. Parts and bodies import individually plus, by using colour on the SW model, you can break parts and bodies...
  9. Replies
    10
    Views
    2,392

    Even being able to lower the environment some way...

    Even being able to lower the environment some way below '0' would be nice.
  10. Replies
    6
    Views
    1,788

    Hi David Yes, that is what I was trying to...

    Hi David

    Yes, that is what I was trying to say, although I think you explained it better. I agree, it would take forever to answer that same question in 20 different places, but that does mean I...
  11. Replies
    0
    Views
    924

    Software Release Issues Posting

    This is a comment I have posted elsewhere as part of another post, but this is the right place for it so please accept the repetition.

    At the moment, if I have noticed a problem with the...
  12. Replies
    6
    Views
    1,788

    Hi David Like pattersonr1 I had been wondering...

    Hi David

    Like pattersonr1 I had been wondering if anything is being done about the problems with 2012.5 that are clearly still affecting a number of us? In particular the crashes often seem to...
  13. I hope that isn't my screen grab you are...

    I hope that isn't my screen grab you are referring to! Bunkspeed don't support XP.
  14. Replies
    5
    Views
    1,823

    Thanks for the suggestion, but I am not at all...

    Thanks for the suggestion, but I am not at all keen to change the units in my CAD as I have to share my CAD files with engineers who don't have to cope with the vagaries of Bunkspeed. Things were...
  15. Replies
    5
    Views
    1,823

    2012.5 Mate to Model Problems

    I have not seen this problem mentioned elsewhere in the Forum but 'mate to model' is behaving oddly.

    If I DON'T scale any of the imported parts 'mate to model' works fine, but if I do scale...
  16. Thread: 2012.5 crashes

    by bebop
    Replies
    0
    Views
    1,032

    2012.5 crashes

    Is anything being done about the crashes with 2012.5 clearly still affecting a number of us? The crashes often seem to occur after, or shortly after, a render has been completed or cancelled. ...
  17. Thread: Software updates

    by bebop
    Replies
    7
    Views
    2,549

    Hi Burrman, thanks for all the advice. Nice...

    Hi Burrman, thanks for all the advice. Nice clear instructions. I have kept a copy of your notes locally and I will adopt this routine until Bunkspeed make the changes they have promised. I did...
  18. Yes, a number of us are getting the...

    Yes, a number of us are getting the crashes/hangs. See ForumBunkspeed SoftwareDiscussions PRO 2012.5 ISSUES and how to re-install 2012.4? As you will see, one suggestion is that this revision (and...
  19. Thread: Software updates

    by bebop
    Replies
    7
    Views
    2,549

    Dave, thanks for the confirmation about the...

    Dave, thanks for the confirmation about the introduction of delayed updates but are you also able to offer a way to roll back to previous versions if need be?
  20. Thread: Software updates

    by bebop
    Replies
    7
    Views
    2,549

    Software updates

    As you may have seen from my earlier posts on the Forum I have been having problems with the 2012.5 update. Indeed, for whatever reason, each time there is a major update I always seem to suffer...
  21. Andy, thanks for suggesting checking the drivers....

    Andy, thanks for suggesting checking the drivers. I did update my driver when I updated Pro so it could have been that. I rolled back to my previous driver, but that didn't help. I un-installed...
  22. Yep, my crashes/hangs mostly occur after a render...

    Yep, my crashes/hangs mostly occur after a render has finished and saved. At first it only seemed to be if a cancelled a render to save early or start again, but today it seems to be crashing even...
  23. PRO 2012.5 ISSUES and how to re-install 2012.4?

    Like a number of others I am having problems with 2012.5 crashing/hanging. I have tried the usual 'fixes', such as ensuring the temp files and pre-requisites are all deleted prior to installation,...
  24. Replies
    6
    Views
    2,216

    Hi David As you may have seen on another...

    Hi David

    As you may have seen on another thread, I have also noticed a scaling issue. With SolidWorks STEP translations I had found I had to set 'scale all' to be x0.1 to match the Pro scaling. ...
  25. Replies
    9
    Views
    2,777

    Nasty looking problem. I haven't yet had broken...

    Nasty looking problem. I haven't yet had broken geometry, but I too have noticed issues with scale. I used to have to scale SolidWorks models by 0.1, now it's 0.01. I notice David Randle has...
Results 1 to 25 of 35
Page 1 of 2 1 2