greetings, im running 2014 with a quadro 5000 and tesla c2075. at startup i get the message " to enable gpu rendering, you need a cuda enabled video card with at least 1GB of memory". i have the recommended drivers from nvidia, and have tried settings via nvidia control panel to set functions for bunkspeed itself-to no avail. the program is stuck on cpu only mode, with gpu and hybrid buttons grayed out. anyone have this same issue? thanks