+ Reply to Thread
Results 1 to 2 of 2

Thread: Start icon dissapeared

  1. #1
    Junior Member jcfolke's Avatar
    Join Date
    Nov 2014

    Start icon dissapeared


    I work as an IT admin at our company and today the designer who uses the SHOT software asked where the launch icon has disappeared. The icon was replaced by a "standard" windows program icon. When clicking it it wanted to install something from Amazon. (as i remember this is the way the software was installed intially). My first thought was that an upgrade was to be installed. However about a year ago when i tried to install the software i had massive problems with activations gone wrong, angry mails from bunkspeed saying that i tried to install the software on too many computers although i just tried to do it on machine. I dont want this to happen again so, do i dare to click in the "yes" button to install the software from amazon again and hope that it is just an update and everything will work fine again?

    If i start SHOT by opening one of the project files from the explorer everything works just fine.


  2. #2
    Administrator david.randle's Avatar
    Join Date
    Apr 2011
    San Diego, CA
    Hi Johan -

    It sounds like something was removed inadvertently and attempting to launch SHOT triggered a re-download of the app.

    If SHOT is being installed on an IT managed machine, you may want to consider installing our corporate version (which doesn't have the auto-update mechanism and is available to all users on a machine) which is available here: http://installs.bunkspeed.com/2014/BunkspeedShot.zip

    David Randle / General Manager / Bunkspeed

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts