+ Reply to Thread
Results 1 to 4 of 4

Thread: Render material with texture from material library fails

  1. #1
    Junior Member jkieseco's Avatar
    Join Date
    May 2014
    Posts
    3

    Render material with texture from material library fails

    I first created a new material with a texture, assigned it the model and rendered it succesfully.
    When I save the same material to the library, the rendered picture doesn't show the texture, but the material color.
    The library paths are set correctly.

    What could cause this issue?

  2. #2
    Senior Member Aselert's Avatar
    Join Date
    Nov 2011
    Location
    France
    Posts
    447
    Yes, sometimes, the texture disappear... But generally after close + reopen the software, the texture is back.
    In some very rare case (when the file "to big" for you Vram, or near its limit) the texture disappear totally... and BS don't find the texture link.
    So in this case you have to re-import your texture map manually

  3. #3
    Administrator david.randle's Avatar
    Join Date
    Apr 2011
    Location
    San Diego, CA
    Posts
    1,252
    Quote Originally Posted by jkieseco View Post
    I first created a new material with a texture, assigned it the model and rendered it succesfully.
    When I save the same material to the library, the rendered picture doesn't show the texture, but the material color.
    The library paths are set correctly.

    What could cause this issue?
    When you re-apply that material from the library, does the texture work as expected?
    David Randle / General Manager / Bunkspeed

  4. #4
    Junior Member jkieseco's Avatar
    Join Date
    May 2014
    Posts
    3
    To close and reopen the software doesn't solve the issue. Also reapplying the texture is not working.
    The only way to get the correct render output is to recreate the material from scratch and to apply it.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts