+ Reply to Thread
Results 1 to 6 of 6

Thread: Put a camera inside a closed room

  1. #1
    Junior Member annalisa's Avatar
    Join Date
    Mar 2013
    Posts
    3

    Put a camera inside a closed room

    Hello,
    sorry but it's the first time I'm doing an interior rendering using bunkspeed. It is a closed room, with doors and windows. I've to do a render placing the camera inside the room, but when I enable the raytracer I see only a grain, the camera seems not to work.
    How can I resolve this, without "breaking a wall"?

    Thank you

  2. #2
    Senior Member Aselert's Avatar
    Join Date
    Nov 2011
    Location
    France
    Posts
    447
    Hello annalisa,

    Could you please post a snapshot of what you see?
    Please give me your configuration (CPU, GPU models) of your PC too. As long as I'm using Bunkspeed (Pro) I 've never seen a camera problem.
    I think you have just to wait until having a clear image, without grain and fireflies...

  3. #3
    Senior Member JohnG's Avatar
    Join Date
    Nov 2011
    Location
    Ireland
    Posts
    161
    Its hard to know without seeing an image, but I'm guessing you just don't have enough light to get a clear image. What is your source of light in the scene? Do you have lights in the room or are you relying on light coming from outside?
    Which version of Bunkspeed software are you using? because Shot and Pro don't allow light to pass through glass, only Bunkspeed Zoom has caustics. So if want light to enter the room from outside from a HDRI for example then you'll have to hide the glass.

    Posting an image and explaining a bit about how you're lighting the scene would help figure out what's going wrong.

  4. #4
    Junior Member annalisa's Avatar
    Join Date
    Mar 2013
    Posts
    3
    Thank you both for your quick response and help.
    WIth a standard camera I see I have problems to place it in a correct position and zoom inside the room, it seems to be like it stays outside just close to the external wall, I see everything white (like the wall) without grain.
    I tried to use then a VR cube camera (I don't know exactly how to use it) and the result is the one attached (snpsht1). I see the grain now as you guessed (I attach some details about my pc configuration, I usually use CPU mode. I think I need some improvements cause it's really slow, if you have any suggestion...). Please consider the image/orientation is preliminary, I see it's difficult for me to place the camera correctly (it's "jerkying).

    I don't have internal lights for the moment, I only increased a lot the external because I needed to filter the light from a "brown" glass. But I'm using Bunkspeed Pro, so I will consider your notes about the no-caustics effect, and I will put the additional lights, thank you.

    Really thanks for your support, any suggestion about camera, lights and PC configuration is helpful
    ciao
    Annalisa
    Attached Images

  5. #5
    Senior Member Aselert's Avatar
    Join Date
    Nov 2011
    Location
    France
    Posts
    447
    Ok Anna-Lisa, here my answers:

    - To have a good position of your camera around an object, choose an object, hit right click moose, then clic on "look at".
    It will center your camera point of view around this object.

    - Your PC have small specs... I'm sorry. But you can use it for Bunkspeed. Prefer "Hybrid mode" instead of CPU only in your case.

    - Your render (or preview) looks very dark, like there is no lights at all... You have to put lights because darker is your scene, longer is your render.
    You can put emissive materials, spots, hdri and use brightness settings for all

    Hope this help

  6. #6
    Junior Member annalisa's Avatar
    Join Date
    Mar 2013
    Posts
    3
    Thank you for all the information, I will do as per your suggestion
    have a good day

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts