+ Reply to Thread
Results 1 to 5 of 5

Thread: Render artifact

  1. #1

    Render artifact

    Hi, anybody has this artifacst too?
    I tried to increase render time from 3 to 8 hours, but nothing changed.
    Material: Anisotrop
    Light: HDR + Direct Light (main light)
    BS Zoom

    Another question: It should be possible to import the visible geometry only, not the unseen geometry.
    How can i do that? What do i have to choose when importing?

    Thanks!
    Attached Images

  2. #2
    Senior Member blitz's Avatar
    Join Date
    Nov 2011
    Location
    Waterloo, Canada
    Posts
    175
    Looks to me like either a smoothing issue between faces, or a tessellation issue with importing the model (not enough face/polygon density). It could also be a normals issue. You could try selecting the part, then do a smooth or 20 degree face normal rebuild in bunkspeed.

    What modeling program do you use?

  3. #3

    Found problem, canīt solve

    Hi Blitz, the normals were my first idea.I tried "Repair Normals" in BS without effect.
    But i found the failure.Itīs the physical light.Direct or point light doesnīt matter.Lit with HDR only causes no artifact.
    So, found the problem, but how to solve it?
    Attached Images

  4. #4
    Senior Member blitz's Avatar
    Join Date
    Nov 2011
    Location
    Waterloo, Canada
    Posts
    175
    I'm afraid someone from Bunkspeed staff will have to look into it. Seems like a bug.

  5. #5
    I think so.Looks like a bug.Hope to hear from BS.Meanwhile Photoshop has to do the job.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts