+ Reply to Thread
Results 1 to 5 of 5

Thread: Specular Texture: Preview completely different from rendering

  1. #1

    Specular Texture: Preview completely different from rendering

    When using specular layer the rendered image differs complete from viewport.
    Tried different materials, different adjustments.
    If i can see the spec layer in the viewport,save, close and restart BS, the spec layer isnīt shown
    in viewport.Any suggestions?
    Attached Images

  2. #2
    Member chinogam's Avatar
    Join Date
    Nov 2011
    Location
    Argentina
    Posts
    65
    When it comes to specular maps I usually set up the map in Preview Mode but then for more precise tewaking I go to Accurate mode..saves me from getting those differences..

    In any case, what I'm saying is Preview Mode is just that, a very, very basic Preview. You can't trust it to be very similar to what's gonna come out of ray tracing.

    I know it's not a solution, but I hope it helps.

    Cheers!
    chinogam.

  3. #3
    Hi chinogam,with preview i supposed accurate mode in the viewport.Sorry for the confusion,chosed the wrong word.

  4. #4
    Administrator david.randle's Avatar
    Join Date
    Apr 2011
    Location
    San Diego, CA
    Posts
    1,252
    There shouldn't be a visible difference between the realtime viewport and the rendered image, however, based on our settings, i imagine having such a high brightness of your specular map might be causing the difference. Also, are you using a normal map as your specular channel?
    David Randle / General Manager / Bunkspeed

  5. #5
    Hi David, i use an image for specular map.It's not the map shown in the screenshot above.It's only to show the difference.
    The picture i use has a white background with some grey spots to simulate some dirt/ imperfect surface.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts