+ Reply to Thread
Results 1 to 4 of 4

Thread: Render time incorrect

  1. #1

    Render time incorrect

    When starting a new render with 2 hours, background renderer or queue,the time jumps directly to 70% 0s remaining.The "real" time is about 20minutes.
    Next try with 2,30 hours, starts directly with 11% finished in about 40min.
    Any suggestions?

  2. #2

    Problem solved

    Itīs a bug.When using region option in BS Zoom,you have random rendertimes.Only when render the whole image,the
    render time is what you want.BS please solve,region option useless at the moment.

  3. #3
    Administrator david.randle's Avatar
    Join Date
    Apr 2011
    Location
    San Diego, CA
    Posts
    1,252
    We will look into that but i would hardly say region render is useless because of that
    David Randle / General Manager / Bunkspeed

  4. #4
    Hi David, region render as an option is very useful.But if i need 2 hours for a good rendering and the "real" rendering time is
    more or less randomised between 10 to 20 minutes, i canīt use it.For an exhibition I had to render a big still (2,5x3m/18000px).
    Rendertime for the whole picture 16 hours.I planned 4 additional region renders with 3x2hours and 1x1 hours.Failed as described.
    So i had to do 3 more complete renders, tried to optimise render power by disable everything what was possible, but need 3x12hours.
    That makes a difference from 36 hours to 7 hours=29hours!!! Thatīs no joke when working on a deadline!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts