+ Reply to Thread
Results 1 to 3 of 3

Thread: default material have shading better in raster mode

  1. #1
    Senior Member andy's Avatar
    Join Date
    Nov 2011
    Posts
    781

    default material have shading better in raster mode

    I don't want a material for every object in Rhino to be imported so I turn off that check box. The default color for Rhino is black, so you can't see anything you haven't changed. It's flat black.

    But the default grey shows up flat grey in raster mode. It shades nicely in render mode, but for animating you want to switch modes to raster to view movements. You can't see the shape of Anything.
    Any way to fix how raster mode shows materials? There are quite a few problems with how things show up there. I'm hoping to see them addressed soon.

    edit:
    I realized that it's only flat if you have the "Show Environment Image" check turned Off. In raster mode it isn't reflecting the environment, it's reflecting the environment you see on your screen. I'm not sure if that's intended or not. I'm not sure why you would want to reflect only a solid color since it doesn't resemble your rendering at all, but there it is.
    Last edited by andy; 04-24-2012 at 08:49 PM.

  2. #2
    Administrator david.randle's Avatar
    Join Date
    Apr 2011
    Location
    Vista, CA
    Posts
    1,161
    Sounds like there is a bug hidden in there somewhere. We will take a look. No materials should come in "flat". They should all come in "generic" and catch both lighting and shadow. Thanks for mentioning.
    David Randle / General Manager / Bunkspeed

  3. #3
    Senior Member andy's Avatar
    Join Date
    Nov 2011
    Posts
    781
    like I said, it's only if your current material has the "show environment" unchecked. Raster mode seems to be reflecting what you see on screen instead of the environment is all.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts